Start a new topic
Answered

3DConnexion mouse setupt

Hi All, 


I'm fairly new to Keyshot, I have Keyshot 9.0 Pro, I have just got a 3DConnexion SpaceMouse Wireless and i'm trying to set it up for use with keyshot. 


Without changing any settings my mouse is only controlling the dolly settings, not tumble or pan. I have tried searching and playing with settings but I cannot seem to get these controls mapped to the mouse. Any suggestions or support would be greatly appreciated. 


Ben


Best Answer
Hello Ben,

Thank you for contacting Luxion.
The current version is not fully supported with this product, it was available in previous releases but adding it to our current release was missed on both KeyShot and 3D Connexion.
We have not dropped support for SpaceMouse.

We have a fix for this issue in KeyShot 10, but we were not able to get a fix in for 9.2. I realize it's very frustrating to lose support for a hardware peripheral for an entire version when it was working in prior versions, it just got missed, but it will be working in the latest version being released very soon.


Referencing your Ticket ID#:16739

Thanks,

Justin Adams
Support manager
Luxion Inc
15143 Woodlawn Ave
Tustin, CA 92780
http://www.keyshot.com
 



Answer
Hello Ben,

Thank you for contacting Luxion.
The current version is not fully supported with this product, it was available in previous releases but adding it to our current release was missed on both KeyShot and 3D Connexion.
We have not dropped support for SpaceMouse.

We have a fix for this issue in KeyShot 10, but we were not able to get a fix in for 9.2. I realize it's very frustrating to lose support for a hardware peripheral for an entire version when it was working in prior versions, it just got missed, but it will be working in the latest version being released very soon.


Referencing your Ticket ID#:16739

Thanks,

Justin Adams
Support manager
Luxion Inc
15143 Woodlawn Ave
Tustin, CA 92780
http://www.keyshot.com
 


Thank you for the quick response! And thats okay! I'm glad it wasn't just me missing something or being silly.
Login or Signup to post a comment