Start a new topic
Answered

Can't use the RealCloth material

When I try to use the RealCloth material there is a warning announcement, and if I ignore and continue the material is flat black, as youcan see in the attached images.

Black.jpg
(318 KB)
REAL.jpg
(382 KB)

Best Answer

Hello,

Just to make sure, have you updated to KeyShot 9.3 yet? You can download the Upgrade installer from https://www.keyshot.com/resources/downloads/


If the issue remains, it is because the objects in red do not have UV coordinates. You can correct this in  ZBrush or through KeyShot. Although in KeyShot this may take a bit longer has you have to find each and every file showing this error.

In KeyShot:
  • Find the materials showing the error message
  • In Textures, change the Mapping Type to 'UV'
  • These textures and/or materials may be marked as 'legacy'. Update this to the desired      setting   
  • You may need to hit the refresh icon in the top right of the real time view

Do this for every material showing the UV error and you should be good to go.
Let me know what happens.



1 person has this question

Answer

Hello,

Just to make sure, have you updated to KeyShot 9.3 yet? You can download the Upgrade installer from https://www.keyshot.com/resources/downloads/


If the issue remains, it is because the objects in red do not have UV coordinates. You can correct this in  ZBrush or through KeyShot. Although in KeyShot this may take a bit longer has you have to find each and every file showing this error.

In KeyShot:
  • Find the materials showing the error message
  • In Textures, change the Mapping Type to 'UV'
  • These textures and/or materials may be marked as 'legacy'. Update this to the desired      setting   
  • You may need to hit the refresh icon in the top right of the real time view

Do this for every material showing the UV error and you should be good to go.
Let me know what happens.


Hi Erik,

I have the same problem, the software is giving and error when I want to use RealCloth. I have upload my software to Keyshot 10.

I have put the Texture in UV.

How do you update to the material desired setting?

How to you refresh?


Thank you


Hello Nuria,

The material would need to be UV mapped in your original CAD application and then imported to KeyShot.

Select 'Tiled UV' from the Texture Mapping dropdown. 

Once this is done you should see an icon on the upper right-hand side of the real-time view.

Click the icon and this will update the real-time view.


Let us know if this works for you. 

If not, you can report the issue to support@luxion.com. Be sure to reference 'Erik Williams' so that the ticket will be assigned to me.

Login or Signup to post a comment